kia forte forums   kia forte forum
  1. Interested in the upcoming 365hp Kia Stinger? Thought so! CLICK HERE for our sister community...
    Dismiss Notice

Cruise control...

Discussion in 'Kia Forte Koup Forum' started by THE JH, Jan 21, 2010.

  1. THE JH

    THE JH Member

    Hey guys!

    i was wondering if any of you had the same trouble like me...

    In one week, there was 2 days my cruise control didn't work... I try to put the cruise in ''on'' position, i should have the light in the cluster turn on... but nothing! I've told my dealer and they told me there was an upgrade of thr computer for this. They did it.. but I had the same touble today...

    Did someone has this trouble??

    It's already a second thing that is not working properly and i have only 4000 km!
     
  2. Matemorh

    Matemorh Member

    No issue at all with my cruise!!! Dealer did the upgrade. Honestely I don't use it much so I'm no reference!!
     
  3. portlandkoupsx

    portlandkoupsx New Member

    Nope no problems here. I use my cruise at least once a day, for 10 or so miles at the minimum. Not a stutter, but that would be quite irritating if it were to start acting up. I'll keep my eye on it.
     
  4. Kenny C

    Kenny C Member

    I use mine every day during my 46 mile commute to and from work without issue. Sorry to hear you're having problems.
     
  5. ForteSTL

    ForteSTL New Member

    I'm also having this problem. You say there is a fix for it at the dealership?
    2010 Kia Forte Sedan SX
     
  6. Mobileterminaluser

    Mobileterminaluser New Member

    I'm having the same. Cruise worked 1 day then hasn't worked for months.
     

Share This Page